LQMS

NEED
HELP?

NEED
HELP?

971565480200
Hours: 9am-8pm Sat -Thu

Hardware Requirements

 

System Requirements
LQMS is an ASP.NET-based web application and will need to be installed on a Windows Server with IIS 7.0 and .NET Framework 3.5  or higher installed.

 

Hardware Requirements
You may install LQMS on any server hardware capable of running Windows Server 2008 or higher.

 

Mail to: info@limsdubai.com